0 votes
in Linux by arhitectul (280 points)
closed by arhitectul

Unele tool-uri (Precum Bully, Asleap etc) au nevoie de libssl. Chiar dacă l-am instalat cu apt-get install, putem întâlni eroarea libssl.so.1.0.2 cannot open shared object file. Cum o rezolvăm?

closed with the note: Tutorial

1 Answer

0 votes
by arhitectul (280 points)

Descărcăm de la link-ul de mai jos:
https://packages.debian.org/stretch/amd64/libssl1.0.2/download

În terminal, în locația fișierului nou descărcat (de obicei Downloads), deschidem un terminal și scriem următoarea comandă: dpkg -i libssl1.0.2_1.0.2q-1~deb9u1_amd64.deb

Problemă rezolvată! :)

Bun venit pe Hackpedia.org!

Acest site face parte din rețeaua BlackWeb și a fost creat special pentru dezvoltatorii distribuției BlackWeb, cât și pentru utilizatorii Linux, care doresc să afle mai multe, sau caută răspunsul la diverse probleme întâmpinate.
...